В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kos2008
kos2008
14.04.2023 01:08 •  Информатика

Нужно написать программу Нужен номер под "е".
Дано натуральное число n, действительное число x. Вычислить:

Показать ответ
Ответ:
akaspiyskaya
akaspiyskaya
04.06.2022 00:13

мультимедиа - это информационная технология, с которой информация представлена в различных ее видах. Например, звук, текст, видео, графика и т.д. Мультимедийные продукты применяются во всех областях и сферах деятельности человека: медицина, образование, техника, промышленность и т.д. К особенностям мультимедийных продуктов можно отнести следующие:

объединять в себе все виды информации (текстовой, аудио-, видеоинформации, анимации);удобный интерфейс (понятный, доступный, логичный и простой);возможность работать в разных режимах времени (реальное время, замедленный темп, ускоренный темп);быстрый поиск информации;большие возможности навигации;наличие диалогового окна для работы.
0,0(0 оценок)
Ответ:
ka013382
ka013382
30.03.2022 08:02
1)
const n=10;
var a:array[1..n] of integer;
i,min,s:integer;
begin
for i:=1 to n do
begin
a[i]:=random(81)+10;
write(a[i]:4);
end;
writeln;
min:=a[1];
for i:=1 to n do
begin
if a[i]<min then min:=a[i];
s:=s+a[i];
end;
writeln('min = ',min);
writeln('s = ',s);
end.

Пример:
 54 58 67 78 58 79 54 78 44 60
min = 44
s = 630

2)
const n=9; m=6;
var a:array[1..n,1..m] of integer;
i,j:integer;
begin
for i:=1 to n do
for j:=1 to m do a[i,j]:=i;
for i:=1 to n do
begin
for j:=1 to m do write(a[i,j]);
writeln;
end;
end.

Результат: 
111111
222222
333333
444444
555555
666666
777777
888888
999999 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота