В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
naki4
naki4
10.05.2023 13:12 •  Информатика

Нужно написать программу на языке си шарп,которая печатает слова наоборот(допустим мама-амам)

Показать ответ
Ответ:
HellyBellyGaz
HellyBellyGaz
08.10.2020 21:49

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

namespace ConsoleApp

{

class Program

{

static void Main(string[] args)

{

string a = Console.ReadLine();

for (int i = 0; i < a.Length; i++)

{

Console.Write(a[a.Length - i - 1]);

}

Console.ReadLine();

}

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота