В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Morikachan46
Morikachan46
10.04.2023 03:02 •  Информатика

Нужно написать программу на языке Паскаль, которая вычисляет, имеются ли среди трёх введённых с клавиатуры чисел хотя бы два одинаковых (если есть возможность, перенести эту программу на Паскаль).

Показать ответ
Ответ:
makeevaed
makeevaed
18.09.2021 14:10

var

n1,n2,n3 : integer;

begin  

   writeln('Введите три числа');

   readln(n1);

   readln(n2);

   readln(n3);

   if((n1=n2) or (n1=n3) or (n2=n3)) then writeln('Есть два одинаковых числа')  

   else writeln('Нет двух одинаковых чисел');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота