Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
StesnyaШka
04.06.2021 02:44 •
Информатика
Нужно написать программу на языке паскаль. чтобы она была правильной. по плану: * ** ***
Показать ответ
Ответ:
Lups
07.10.2020 07:36
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
for var i:=1 to 5 do Writeln(i*'*')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
варкатоп
23.02.2023 15:34
Заголовок функции имеет вид def F (x, y, z=0) . Укажите поавильные варианты вызова подпрограммы( верных 2 ответа)...
ТвойВраг
24.03.2021 15:13
Напишите наименьшее целое число x, для которого истинно высказывание не (x =10) и (x 42...
alexfeels555
10.03.2022 06:36
Двухмерный массив. найти сумму элементов главной диоганали матрицы. кто сможет?...
slevcenk
13.11.2021 07:48
Средняя скорость передачи данных с модема равна 36.864 бит/с.сколько секунд понадобится модему,чтобы передать 4 страницы текста в 8-битной кодировке кои 8 если считать что на каждой...
kseniy32
12.05.2022 04:07
Определить информационный объём растрового изображения размером 1024х768 пикселей и состоящего из 2 цветов....
Даниссиммо1
10.11.2022 10:18
Сложение нескольких текстов в один * ПовторениеВозведение в степеньКомментарииКонкатенация...
dbazuashvili
03.12.2020 02:20
Сколько существует трехзначных чисел от 700 до 900 включительно, у каждого из которых цифры слева направо возрастают?...
belozerovyurik
03.12.2020 02:20
Используя слова, сочетания слов, составьте текст. елка ясное морозное утро, покрылись густым слоем снежных листьев и цветов, большую мерзлую елку, веточки оттаяли, распушились,...
arisha20summer
03.12.2020 02:20
Когда одну сторону прямоугольника длина которой была 17 см увеличели на 4см то его площадь увеличилась на 80 кв см по сравнению с первоначальной площадью. какова первоначальная...
Ука12345
03.12.2020 02:20
Гладкий горизонтальный диск может вращаться относительно вертикальной оси симметрии совершая 480 об/мин. на поверхности диска лежит шар массой 100 г , прикреплённый к центру диска...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
for var i:=1 to 5 do Writeln(i*'*')
end.