В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mashamasha221
mashamasha221
05.12.2020 03:21 •  Информатика

Нужно! написать программу на с++ дан текстовый файл f . переписать в файл g все компоненты файла f с заменой в них символа 0 на символ 1 и наоборот.

Показать ответ
Ответ:
В main:
    freopen("g", "rt", stdin);    freopen("f", "wt", stdout);    char c;    while(cin>>c){        if(c=='0')cout<<1;        else cout<<c;    }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота