В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Нужно написать программу на python которая будет считать сумму цифр в числе, но не используя строки, циклы и списки. число вводится с клавиатуры.

Показать ответ
Ответ:
jubatkanovajd
jubatkanovajd
22.10.2020 07:19
Вопросы по горизонтали:

7.Служит для выбора одного из взаимоисключающих вариантов, которые представлены в форме белых кружков.
8.В крайней правой части Панели задач находятся…
10.Важнейший элемент графического интерфейса, который можно наблюдать, например, при открытии папки.
14.Это позволяет плавно изменить значение параметра.
17.Перемещение объекта с нажатой кнопкой.
18. Важное координатное устройство ввода, часто используемое для работы с графическим интерфейсом.
19.Объект, содержащий файлы.

Вопросы по вертикали:

1.Страница диалоговой панели.
2.Раскрывающийся…. - текстовое поле, снабженное кнопкой с направленной вниз стрелкой.
3. Нажатие кнопки Пуск открывает главное… Windows.
4.Пара стрелок, которые позволяют увеличивать или уменьшать значение параметра.
5.Большая площадь экрана отведена под рабочий…
6.Обеспечивает присваивание какому-либо параметру определённого значения ( квадратик с галочкой внутри).
9.Любой файл, обрабатываемый с приложений.
11.Сетевое… - объект, обеспечивающий доступ к сетевым компьютерам и принтерам рабочей группы.
12.Объект, который обеспечивает возможность выбрасывать ненужные файлы.
13.Мой… - объект, открывающий доступ ко всем дисководам и другим устройствам.
15.Название графического изображения, которое соответствует прикладной программе, документу или папке.
16.Папка, служащая для согласования набора данных на 2-х компьютерах.
20.В нижней части экрана расположена ...задач, на которой находится кнопка Пуск

ответы на кроссворд:

По горизонтали: 7.Переключатель. 8.Часы. 10.Окно. 14.Ползунок. 17.Перетаскивание. 18.Мышь. 19.Папка.

По вертикали: 1.Вкладка. 2.Список. 3.Меню. 4.Счётчик. 5.Стол. 6.Флажок. 9.Документ. 11.Окружение. 12.Корзина. 13.Компьютер. 15.Ярлык. 16.Портфель. 20.Панель.
0,0(0 оценок)
Ответ:
iprin
iprin
13.08.2021 19:57
Const   n = 5; var   i: integer;   a: array[1..n * 2 + 1] of integer; begin   writeln('исходный массив: ');   for i : = 1 to 2 * n do   begin       a[i] : = random(99) + 1;       write(a[i] : 5);   end;   for i : = 2 * n + 1 downto n + 1 do       a[i] : = a[i - 1];   a[n + 1] : = 0;   writeln();   writeln('полученный массив: ');   for i : = 1 to 2 * n + 1 do       write(a[i] : 5); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота