В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Нужно написать программу на Паскале Тема: проверка попадания в заданную область точки. Вариант 28.


Нужно написать программу на Паскале Тема: проверка попадания в заданную область точки. Вариант 28.

Показать ответ
Ответ:
Slime28052006
Slime28052006
16.04.2021 12:50

var x,y:real;

begin

   write('Введите x: '); readln(x);

   write('Введите y: '); readln(y);

   write((abs(y) <= sqrt(abs(4-sqr(x and (abs(y) >= 1) and (abs(x) <= sqrt(3)))

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота