В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vikailyina2003
vikailyina2003
18.05.2023 05:57 •  Информатика

Нужно написать программу, которая: удваивает меньшее из двух чисел и обязательно сообщает, какие два числа были введены и какое число наименьшее

Показать ответ
Ответ:
AlexNickrodef
AlexNickrodef
02.10.2020 15:46
Program programma;
var a,b,c: integer;
begin
writeln ('Введите два числа');
read (a,b);
if a>b then  writeln ('Были введены числа ',a,' и ',b,'. Наименьшее число ',b,'. Удвоенное наименьшее число ',2*b); 
if b>a then  writeln ('Были введены числа ',a,' и ',b,'. Наименьшее число ',a,'. Удвоенное наименьшее число ',2*a); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота