В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Frizi4
Frizi4
17.08.2022 01:26 •  Информатика

Нужно написать программу для вывода на экран результата выражения n=корень из a+b, при условии, что a и b вводятся с клавиатуры. нужно на паскале​

Показать ответ
Ответ:
sofavorobyova17
sofavorobyova17
08.06.2020 23:22

Var a, b, n:real;

Begin

Write('a=') ;read(a) ;

Writeln ;

Write('b=') ;read(b) ;

N:=sqrt(a+b) ;

Writeln(N)

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота