В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Ксюша7970
Ксюша7970
27.01.2022 17:04 •  Информатика

Нужна . надо написать программу га языке паскаль которая определяет одинаковые ли цифры стоят в начале и конце числа n.

Показать ответ
Ответ:
ulyanasims
ulyanasims
06.10.2020 18:34
Uses crt;
var a,b,c: Integer;
Begin
Write('Введите число: ');
Readln(a);
While a>=10 do
a:=a div 10;
b:=a;
c:=a mod 10;
If b=c then
Writeln('Первая и последняя цифра данного числа одинаковы.')
Else writeln('Первая и последняя цифры введённого числа не совпадают');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота