В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
veronikamod
veronikamod
14.01.2023 22:30 •  Информатика

Нужна блок-схема напишите программу, которая по номеру дня недели- целому числу от 1 до 7- выдает в качестве результата количество занятий в вашей группе в соответствующий день

Показать ответ
Ответ:
dianamironcuk40
dianamironcuk40
03.10.2020 00:37
Var
  x: integer;
BEGIN
Repeat
 Write('Ввести число от 1 до 7: ');
 Readln(x);
until x in [1..7];
Case x of
   1: Writeln('21 пара');  
2: writeln('4 пары');
  3: writeln('св');
  4: writeln(св'');  
5: writeln('св');
   6: writeln('св');  
7: writeln('нет пар');
end;
Readln
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота