Ниже написана программа. получив на вход число x, эта программа печатает два числа, a и b. укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 9. var x, a, b : integer; begin readln (x); a : = 0; b : = 1; while x > 0 do begin a : = a + 1; b : = b * (x mod 5); x : = x div 5; end; writeln (a); write (b); end.