В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Ниже на языке программирования Pascal записан алгоритм. var x, L, M: integer;
begin
readln(x);
L := 1;
M := 0;
while x > 0 do
begin
M := M + 1;
if x mod 2 <> 0 then
L := L * (x mod 8);
x := x div 8
end;
writeln(L);
writeln(M)
end.
Получив на вход натуральное десятичное число x этот алгоритм печатает два числа: L и M
Укажите наибольшее число x при вводе которого алгоритм печатает сначала 35 а потом 3

Показать ответ
Ответ:
DVOECHNIK225
DVOECHNIK225
28.12.2020 11:10

может вот эт или или

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота