В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Kristina238485
Kristina238485
08.04.2021 09:49 •  Информатика

Не могу написать программу на языке паскаль, , кто как может. заполнить массив из 12 чисел случайными числами в интервале [-12..12] и выполнить инверсию для каждой трети массива. 15 за лучший

Показать ответ
Ответ:
Evangelinaa8
Evangelinaa8
21.07.2020 16:26
Если решать на ПаскалЕ, то вот так:

program palindrom;
var
n, s: string;
i: integer;
b: boolean;

begin
readln(n);
for i:=1 to 4 do
s=n[5-i];
if s=n then b:=True else b:=False;
writeln(b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота