В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ez0lotareva
ez0lotareva
19.03.2022 21:01 •  Информатика

Найти значений функции у=2/(х+1).составить программу на языке паскаль., !

Показать ответ
Ответ:
kseniamurzakova
kseniamurzakova
28.06.2020 10:43
Program qq;
uses crt;
var x: integer; y: real;
begin
write('Введите число ');
read(x);
y:=2/(x+1);
writeln('ответ, полученный после выполнения операции равен ', y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота