В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
данил2060
данил2060
05.10.2020 18:00 •  Информатика

Народ ! паскаль. напишите программу через while.

в компьютер вводятся по очереди данные о росте n учащихся класса. определить средний рост учащихся в классе. через цикл for код писать не нужно. заранее ! 30 .

Показать ответ
Ответ:
abubakar00
abubakar00
10.10.2020 18:49

ответ:var N,sr,a,r : Integer;

S : real:

sr:=0;

r:=0;

Read(N);

While N<>0 do

Begin

Read(a);

r:=r+a;

End;

Sr:=r/N;

Writeln(Sr);

End.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота