В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
anka110
anka110
17.08.2020 12:58 •  Информатика

Нарисуйте блок-схемы для данных задач: 1. Напишите программу для вычисления суммы нечетных натуральных чисел от 1 до N с использованием оператора for.
2. Начав тренировки, спортсмен в первый день пробежал М км. Каждый день он увеличивал дневную норму на Р% нормы предыдущего дня. В какой день впервые спортсмен пробежит более K км?
3. Клиент оформил вклад на M тысяч рублей в банке под K% годовых. Через сколько лет сумма вклада превысит S тысяч рублей, если за это время клиент не будет брать деньги со счета.
4. Написать программу, вычисляющую сумму и среднее арифметическое последовательности положительных чисел, которые вводятся с клавиатуры.

Показать ответ
Ответ:
Sasho2325
Sasho2325
04.10.2020 15:36

ответ: 1 знаю 2 тоже а 3 хззз :(

ответ:1.SketchUp состоит из трех основных частей это:

Основные инструменты

Инструменты рисования

Инструменты модификаций

2.Прямо угольник-инструмент рисования прямоугольников по двум точкам.

Линия-инструмент для рисования начальной схемы объекта.

Окружность-инструмент для рисования правильных окружностей.

Дуга-инструмент рисования дуг по трем параметрам.

Многоугольник- инструмент для встрайвания многоугольников в объекте.

Ручная работа-инструмент рисования объекта от руки.

3. Хз

Объяснение:

Удачи вам :)


Вопросы для размышления 1. Как можно создавать модели в программе SketchUp? 2. Каковы функции инстру
0,0(0 оценок)
Ответ:
tatanapahomova9
tatanapahomova9
07.06.2022 15:17

print("загадайте число!")

x = 0

y = 101

count = 0

print("50")

kod = input()

while kod != "=":

   if kod == "<":

       y = y - (y - x) // 2

       count = y - (y - x) // 2

   if kod == ">":

       x = x + (y - x) // 2

       count = x + (y - x) // 2

   print(count)

   kod = input()

Объяснение:

вы загадываете число

дальше программа вы водит предположительное число

если ваше число меньше этого то вы пишите "<", если больше то вы пишите ">", если программа у гадала ваше число то вы пишите " ="

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота