Нарисовать блок-схему. написать программу к данной . вводим 2 числа. они складываются. если результат больше 10, то вывести первое число, если нет вывести второе число.
Вот тебе проверенная мною программа и блок-схема.Неблагодари. program 1; var a,b,c:integer; begin writeln('a='); ReadLn(a); WriteLn('b='); ReadLn(b); c:=(a+b); if c>10 then writeln(a) else WriteLn(b); end.
var a,b,c,d:integer;
begin
readln (a);
readln (b);
c:=a+b;
if (c>10) then writeln (c)
else writeln (b);
end.
program 1;
var a,b,c:integer;
begin
writeln('a=');
ReadLn(a);
WriteLn('b=');
ReadLn(b);
c:=(a+b);
if c>10 then
writeln(a)
else WriteLn(b);
end.