Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Физик5765
28.06.2022 22:27 •
Информатика
Напишите в паскале. напишите программу, которая по заданному числу вычисляет его вторую цифру справа. input.txt 123 -139 9 output.txt 2 3 0
Показать ответ
Ответ:
marinasok23
07.10.2020 03:37
Var
a,b,c:integer;
begin
read(a);
b:=a div 10;
c:=b mod 10;
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
FROST1234567891011
04.06.2022 23:49
3 3 326Як називаються високошвидкісні магістральніканали передавання даних, що є основоюструктури мережі Інтернет?O Backdoor;OSoftware; ;O Baackbone;;OHardware.ДаліЗавершити...
Хаурма7
06.04.2023 01:14
Не получается сделать программу в abcпаскаль, в чем ошибка? uses crt; var a: array [1..20] of index; begin for i: = 1 to 15 do; readln(a[i]); for i: = 1 to 15 do; writeln(a[i]);...
MariyaKokhonova
03.05.2023 00:21
Построить формулу в excel, фирма имеет задолженность 5₽. для погашения долга решено вносить в банк ежемесячно по 65000₽ в течении 5 лет. годовая процентная ставка составляет...
MrTroLoLo10
04.08.2021 13:04
(впиши соответствующую латинскую букву или цифру) m& m=...
2006n
02.08.2021 09:15
10 write what the weather is like. 1 i m wearing my rubber boots and a jacket. i can t go out without my umbrella. it s 2 i can t go out of the house. leaves and papers are...
Laly009
02.08.2021 09:15
Завод каждую неделю изготавливает 3250450штук тротуарной плитки.сколько штук плиток изготовит завод с той же производительностью за 1 месяц? (4недели)? за полгода? за год?...
lehasokol03
02.08.2021 09:15
1. вівці на день давали 3 кг кормів, а корові- на 24 кг більше. у скільки разів більше кормів дали корові, ніж вівці? 2. скласти обернену із запитанням: на скільки бі ....
ГОПОМОЩЬ
02.08.2021 09:15
Определить массовую долю серы в технической сере, если при сжигании 18 г. технич.серы образовалось 10 л. оксида серы?...
Relax111111
02.08.2021 09:15
По для увеличения скорости взаимодействия железа с кислородом следует а) уменьшить давление кислорода, б) измельчить железо, в) взять несколько брусков железа, г) уменьшить...
малыш115
02.08.2021 09:15
Составьте повествовательные предложения. мокрый,тающий, веселый,быстрый, яркое,весеннее, первые,весенние,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b,c:integer;
begin
read(a);
b:=a div 10;
c:=b mod 10;
writeln(c);
end.