В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
hrndo
hrndo
29.06.2020 15:04 •  Информатика

Напишите программы на языке паскаль .составить программу для расчета z=2.5sin x^2+x^3 число х вводится с клавиатуры. 2.задать 3 натуральных числа . являются ли их сумма четным числом 3.напечатать все делители натурального числа n. заранее

Показать ответ
Ответ:
Kit1gvore
Kit1gvore
05.10.2020 12:57
//1
begin
var x:=readreal('Введите x: ');
write ('z=', 2.5*sin(sqr(x))+x*x*x);
end.

//2
begin
write (((readinteger('Введите 3 нат. числа: ')+readinteger+readinteger) mod 2)=0);
end.

//3
begin
var n:=readinteger ('Введите n: ');
for var i:=1 to  n do
if (n mod i)=0 then print (i);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота