Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
dmxboy
22.06.2021 15:43 •
Информатика
Напишите программы для решения . используйте операции div и mod: 1) дана масса в граммах. переведите её в килограммы и граммы 2) площадь участка измеряется в арах. найдите кол-во полных км в квадрате.
Показать ответ
Ответ:
almiradanil
07.10.2020 20:16
1)
var
a:integer;
begin
Readln(a);
Writeln(a div 1000, 'кг ', a mod 1000, 'гр');
end.
Пример:
1234
1кг 234гр
2)
var
a:integer;
begin
Readln(a);
Writeln(a/10000, ' км. кв.');
end.
Пример:
100
0.01 км. кв.
0,0
(0 оценок)
Популярные вопросы: Информатика
sadgirl22
19.10.2020 08:17
Нарисовать блок-схему к : ввести рост человека. вывести на экран высокий , если его рост превышает 180 см, и не высокий в противном случае. нарисовать схему...
inferatu777
22.12.2020 22:03
1)электронная таблица представляет 2)свойство алгоритма,заключающееся в отсутствии ошибок,алгоритм должен приводить к правильному результату для всех допустимых входных значений, 3)объем...
Andrey346563545
22.12.2020 22:03
Найти: a)среднее арифметическое всех чисел от 1 до 1000; б)среднее арифметическое всех целых чисел от 100 до b(b =100); в)среднее арифметическое всех целых чисел от a до 200(a =200);...
yana3657
10.08.2021 08:24
Написать программу определения суммы цифр числа и их количества, используя оператор цикла с постусловием. программа паскаль...
liedieuse
14.10.2021 04:14
Что бы развитие болезней, помидоры и огурцы опрыскивают специальной бордоской жидкостью-смесью растворов медного купороса и извести.главное условие при использовании такой жидкости-раствор...
жсдрю
28.05.2020 09:31
9. дан фрагмент программы: a: =10; b: =a+1; a: =b-a; write (a,b) какие числа будут выведены на экран компьютера?...
anastasiysu77
24.10.2022 20:17
Сколько различных сочетаний нулей и единиц для кодовой таблицы символов можно получить с одного байта (8 бит)? 1) 256 сочетаний; 3) 8 сочетаний; 2) 1024 сочетания; 4) 1 сочетание....
2281337xD
24.05.2020 03:41
Построить диаграмму зависимости индуктивного сопротивления от частоты. децствующее значение индуктивности остается посточнным l=0,0012гн.для расчета можно взять частоты 10,25,38,51,57,60....
ggggdcdxf
21.06.2021 22:04
Составить программу на паскль: даны 2 целых числа а и в найту семму всех натуральных чисел от а до в включительно....
hikkaxxx
24.03.2020 06:36
Нужно сделать с решением задиния. можно без дано просто что бы было понятно откуда данный ответ. кто тому буду ! 50 !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a:integer;
begin
Readln(a);
Writeln(a div 1000, 'кг ', a mod 1000, 'гр');
end.
Пример:
1234
1кг 234гр
2)
var
a:integer;
begin
Readln(a);
Writeln(a/10000, ' км. кв.');
end.
Пример:
100
0.01 км. кв.