В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
KYRT2
KYRT2
08.10.2021 17:04 •  Информатика

Напишите программу, запрашивающую ввод с клавиатуры трех строковых величин – взаимосвязанные прилагательное, существительное и глагол, а затем выводит на экран все возможные варианты сочетаний этих слов в предложении. слова вводит пользователь ! см. пример в таблице входные данные выходные данные осенние осенние листья листья осенние листья листья осенние листья осенние осенние листья листья осенние

Показать ответ
Ответ:
arustamianan
arustamianan
02.10.2020 08:38
Var
a,b,c:string;
begin
write('Введите прилагательное ');
readln(a);
write('Введите существительное ');
readln(b);
write('Введите глагол ');
readln(c);
begin
writeln(a,' ',b,' ',c);
writeln(a,' ',c,' ',b);
writeln(b,' ',a,' ',c);
writeln(b,' ',c,' ',a);
writeln(c,' ',a,' ',b);
writeln(c,' ',b,' ',a);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота