В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
posadskivladislav
posadskivladislav
27.09.2022 16:30 •  Информатика

Напишите программу,запрашивающую у пользователя два момента времени(количество часов,минут и секунд) и сообщающую число секунд между этими двумя моментами.

Показать ответ
Ответ:
sangria
sangria
06.07.2020 20:00
Var h1,h2,m1,m2,s1,s2,s:integer;
begin
write('Введите время первого события: ');
readln(h1,m1,s1);
write('Введите время второго события: ');
readln(h2,m2,s2);
s:=h2*3600+m2*60+s2-h1*3600-m1*60-s1;
writeln('Число секунд между ними: ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота