В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
svetasvetashi
svetasvetashi
16.12.2021 07:19 •  Информатика

Напишите программу заполнения одномерного массива любым и найдите сумму всех элементов.

Показать ответ
Ответ:
Alisa6666666666666
Alisa6666666666666
03.07.2020 15:53
Const
n=10;
var
a:array[1..n] of real;
Sum:real;
i:byte;
begin
writeln('Введите числа');
for i:=1 to n do
read(a[i]);
sum:=a[1];
for i:=2 to n do
sum:=sum+a[i];
writeln('Сумма равна = ', sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота