В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
anjnazarova
anjnazarova
27.10.2021 13:42 •  Информатика

Напишите программу, вычисляющую разность двух целых неотрицательных чисел. гарантируется, что первое число не меньше второго. входные данные даны два числа, второе из них не превышает первого. числа не превышают 10100 выходные данные выведите разность данных чисел. примеры входные данные 7 5 выходные данные 2

Показать ответ
Ответ:
Ira511
Ira511
05.10.2020 21:35
Uses crt;
var a, b: Integer;
begin
readln(a, b);
clrscr;
writeln(a - b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота