В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
delfin4
delfin4
02.05.2021 20:26 •  Информатика

Напишите программу, вычисляющую расстояние, которое преодолел велосипедист за t часов, если он двигался со скоростью v км/ч.
v=20
t=3
s=60

Показать ответ
Ответ:
Natashasergeu
Natashasergeu
10.10.2020 09:01

program rasstoyanie;

var t, v, s:integer;

begin

writeln('введите время');

readln(t);

writeln('введите скорость');

readln(v);

s:=v*t;

writeln('расстояние, которое преодолел велосипедист: ', s);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота