Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
mmmaaakkkaaarrr
15.03.2023 20:19 •
Информатика
Напишите программу.вычислить суммы четырех переменных a b c d. я написал,но не уверен что правильно,исправьте: program amount; var a,b,c,d: real; begin readln (a,b,c,d); writeln (a+b+c+d) end.
Показать ответ
Ответ:
Евридика1
17.08.2020 01:21
Надо быть более уверенным в себе. И вы пользуетесь этой программой ?
0,0
(0 оценок)
Популярные вопросы: Информатика
1nVictUS
24.07.2022 12:34
Два велосипедиста одновременно направились навстречу друг другу из двух сёл. первый мог бы проехать расстояние между сёлами за а минут, второй - за в минут. через сколько...
olesm
17.11.2020 14:47
5примеров,кто может быть источником,кто может быть канал связи,кто может быть получателем?...
petrenkof1
03.08.2020 06:12
Scratch программасында «Күннің көзі» спрайтының скриптілерден құралған фрагменті ұсынылған. «Күннің көзі» спрайтының орындайтын іс – әрекеттерін жазыңыз...
Кауру
24.12.2021 05:11
Сколько учеников в Северо-Восточном округе (СВ) выбрали в качестве любимого предмета математику? ответ на этот во запишите в ячейку Н2 таблицы. Постройте круговую диаграмму,...
sok2710
22.02.2022 00:06
Даны высказывания:A= «Число 34 — чётное число»B=«Лев — травоядное животное».Запиши верный ответ. (В ответе запиши значение логической переменной)A&B...
Anastasia1tsv
06.06.2022 17:37
написать программу имени Настя в кумире чертёжник...
LeraBelenko
16.01.2023 15:08
Даны действительные числа a, b, c. Найдите все решения квадратного уравнения ax2 + bx + c = 0. джава...
Vikulya0303
06.11.2022 06:59
НА ПИТОНЕ С ИСПОЛЬЗОВАНИЕМ ДВУМЕРНОГО МАССИВА На шахматной доске (8×8) стоит одна белая шашка. Сколькими она может пройти в дамки? (Белая шашка ходит по диагонали. на...
maksdodaruk1
12.09.2022 14:42
Ошибка с кодом в Python....
еренйегер2398
27.10.2020 11:06
Расположите слова в алфавитном порядке берёза, пихта, тополь, акация, сосна, осина, ива, кедр, ель, дуб, тополь....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Надо быть более уверенным в себе. И вы пользуетесь этой программой ?