В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Не007
Не007
09.07.2021 00:36 •  Информатика

Напишите программу вычисления суммы чисел двузначного числа (на языке Паскаль), учитывая, что число может быть отрицательным​

Показать ответ
Ответ:
Прлплмопо
Прлплмопо
13.10.2020 22:42

Держи прогу

Объяснение:

Program summa;

var x, S: integer;

begin

readln(x);

s:=(x div 10)+(x mod 10);

writeln('Сумма цифр числа ', x, ' = ', S);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота