В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Напишите программу вычисления разности максимального среди элементов, имеющих чётные значения, и максимального среди элементов, имеющих нечётные значения, в заданном целочисленном массиве из 10 положительных элементов (в предположении, что в массиве есть и чётные, и нечётные элементы)(питон)

Показать ответ
Ответ:
Relig1d
Relig1d
09.10.2020 06:38
Program abc;
var a,b,c,min,max,s:integer;
begin
writeln('Введите 3 целых числа');
readln(a,b,c);
if a<b then min:=a else min:=b;
if cb then max:=a else max:=b;
if c>max then max:=c;
s:=min+max;
write('Сумма большего и меньшего из чисел ',a,', ',b,', ',c,' = ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота