В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
rfgvgvvdrxxsegb
rfgvgvvdrxxsegb
15.11.2020 14:16 •  Информатика

Напишите программу вычисления площади поверхности и длины экватора

Показать ответ
Ответ:
anutik7866
anutik7866
06.01.2021 07:14

Настоятельно рекомендую скачать/купить книжку по Паскалю и разобраться что к чему. uses crt; var R: real; function L(R:real):real; begin L:=2*pi*R; end; function S(R:real):real; begin S:=4*pi*Sqr(R); end; begin clrscr; R:=0; writeln ('Vvedite R'); write('R='); readln(R); writeln('L=',L(R)); writeln('S=',S(R)); readln; end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота