В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
peterbayroshoxq5ei
peterbayroshoxq5ei
28.01.2022 19:31 •  Информатика

Напишите программу вычесления длины окружности и площади круга по величине радиуса круга.

Показать ответ
Ответ:
Yana200652
Yana200652
28.04.2020 11:30

program smile;

var r, p, c, s: real;

begin

 readln(r);

 p:= 3.14;

 c:= 2*p*r*r;

 s:= p*r*r;

 writeln(c);

 writeln(s)

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота