Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
darisha0003
26.09.2021 03:14 •
Информатика
Напишите программу ввести одномерный массив a из 11 элементов. определить в нём сумму элементов, значения которых лежат вне диапазона [−1; 5].
Показать ответ
Ответ:
Миша20072007
04.10.2020 16:19
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ReadArrInteger('->',11);
Writeln('S=',b.Where(x->(x<-1) or (x>5)).Sum)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ruslanabbyasov2004
25.10.2020 23:25
Информатика третий класс сценарий игры составить шаблон сценария 3 класса...
ната1187
24.04.2022 08:55
До якого виду ризиків відноситься бүлінг? A) Контентні; Б) Комунальні; в) Споживчі; г) Технічні....
sgjisgop
05.10.2022 06:29
Определить, встречается ли в ведённом числе хотя бы одна цифра кратная 2 или кратная 3 на паскале с цикла while...
DIMAES0
18.02.2020 09:09
Напишите функцию S(x1,y1, x2,y2, x3,y3), которая принимает координаты трёх точек на плоскости. Если они могут быть вершинами остроугольного треугольника, то функция...
Deelay
12.05.2023 15:52
Программирование на С++ В функцию с переменным числом параметров поступают целые числа, количество которых задана первым параметром. Найти и вывести количество положительных...
gulikaloznmno
09.01.2021 09:22
нужно определить действие робота по коду...
autosteklo777
07.12.2021 18:08
Подкотовте краткое сообщение об основной пизиции пальцев на клавиатуре...
polinakolesnik4
27.04.2023 18:50
Напишите наибольшее целое число x, для которого истинно высказывание:...
aluaaskarova100
19.07.2021 23:32
Как на паскаль abc нарисоввть лодку с парусом?...
ramazancheh20
13.07.2021 21:36
Көмектесіңіздерш химиядан бақылау...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ReadArrInteger('->',11);
Writeln('S=',b.Where(x->(x<-1) or (x>5)).Sum)
end.