В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
serega5152
serega5152
10.12.2022 18:17 •  Информатика

Напишите программу. Введите данный массив А из четырех элементов в оперативную память и распечатайте в столбец все его элементы в виде: <имя элемента> = <значение элемента>.

i | 1 | 2 | 3 | 4 |
A[i] | 0 | -1 | 7 | 12 |

Показать ответ
Ответ:
Раола
Раола
11.10.2020 15:34

C# 8.0:

string[] A = Console.ReadLine().Split(' ');

for (int i = 0; i < A.Length; i++) Console.WriteLine($"A[{i + 1}] = {A[i]}");

2 6 -1 64

A[1] = 2

A[2] = 6

A[3] = -1

A[4] = 64

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота