В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Голубь20079
Голубь20079
29.06.2021 19:50 •  Информатика

Напишите программу. во время выборов в городе за одного из трех кандидатов проголосовало x избирателей, за второго - на y избирателей больше, чем за первого, а за третьего - на z избирателей меньше, чем за второго. сколько человек участвовало в голосовании? сколько человек не пришло на избирательные участки, если всего в этом городе по спискам q избирателей?

Показать ответ
Ответ:
kotiki2017
kotiki2017
08.10.2020 07:11
Program ryazantsev;
var x,y,z,q,s,k: integer;
begin
Writeln('Введите x,y,z,q');
readln(x,y,z,q);
s:=3*x+2*y-z; //x+(x+y)+(x+y-z)
k:=q-s;
writeln('Участвовало ', s);
writeln('Не пришло ', k)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота