В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
щгоот
щгоот
11.03.2020 10:14 •  Информатика

Напишите программу «Визитная карточка», которая выводила бы на экран хорошо
оформленные ваши личные данные: имя, фамилию, год рождения, адрес, телефон.
Используйте разные цвета, хорошо скомпонуйте.+ Используя возможности Модуль Sounds для «улучшения» программы «Визитная карточка»

Program Card;
Uses Sounds,CRT;
var n: sound;
begin
n:= LoadSound('C:\Users\Кабинет 36\Desktop\проги\gh.wav');
PlaySound(n);
Sleep(SoundTime(n));
DestroySound(n);
ClrScr;
TextColor(Blue);
TextBackGround(White);
GotoXY(1,8);
write('Фамилия: Иванов');
GotoXY(1,10);
write('Имя: Иван');
GotoXY(1,12);
write('Год рождения: 15.08.2000');
GotoXY(1,14);
write('Адрес:страна Россия,г. Киров ,ул. Комсомольская, 34а');
GotoXY(1,16);
write('Телефон: 89624003546');
StopSound(n);
end.
программа написанна, но выдаёт ошибку в 5 строке.

Показать ответ
Ответ:
oleglebedev90
oleglebedev90
08.03.2023 00:56
1)  there  are  4  rooms  in  this  house.  (подставите  количество  сами,  т.к.  не  вижу  в  каком  2)there  are  2  bedrooms  in  this  house. 3) there    in  his  living  (аналогично  на  остальные  вопросы),  т.к.  не  видно  картинки,  чтобы  вам    перечислить,что  в  зале,  в  обеденной  комнате,  ванне,  спальне  и  ученическом  столе).
0,0(0 оценок)
Ответ:
Kachmaresghg
Kachmaresghg
29.06.2020 23:44

ответ:1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

var

 Chislo, Count, Summa, n: integer;

 

begin

 Summa := 0;

 Count := 0;

 readln(Chislo);

 while Chislo > 0 do

 begin

   n := Chislo mod 10;

   if odd(n) then  

   begin

     Summa := Summa + n;

     inc(Count);

   end;

   Chislo := Chislo div 10;

 end;

 writeln('Сумма  нечетных цифр числа: ', Summa);

 writeln('Кол-во нечетных цифр числа: ', Count);

 writeln('Среднее арифметическое  нечетных цифр: ', Summa / Count);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота