В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Killyourself1
Killyourself1
28.02.2022 04:57 •  Информатика

Напишите программу в среде microsoft visual c# express, которая выводит на экран любую строку, состоящую из чисел и символов. пришлите исходный файл (файл с расширением *.cs, в котором будет находиться программа, набранная в текстовом редакторе компилятора).

Показать ответ
Ответ:
Nastya161003
Nastya161003
28.09.2020 21:09
Using System;

class Program
{
    static void Main()
    {
        var symbols = new char[] {'A', 'a', '0', '}', 'T'}; //символы из которых может состоять строка
        var r = new Random();

        var s = "";
        for(var i = 0; i < r.Next(255); i++) {
            s += symbols[r.Next(symbols.Length - 1)].ToString();
        }

        Console.WriteLine(s);
        Console.ReadKey();
    }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота