В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Напишите программу в ! составьте программу, показывающую, как меняется объём вещества массой 0,45 кг при изменении его плотности от 0,5 до 1 кг/м^3 с шагом 0,1 кг/м^3.

Показать ответ
Ответ:
deniskohan59
deniskohan59
03.10.2020 14:10
Var p,m,v:real; i:integer;
begin
m:=0.45;
p:=0.5-0.1;
for i:=0 to round((1-0.5)/0.1) do
 begin
 p:=p+0.1;
 v:=m/p;
 writeln(p:4:1,' кг/м^3, V = ',v:5:3,' м^3');
 end;
end.

Результат:
 0.5 кг/м^3, V = 0.900 м^3
 0.6 кг/м^3, V = 0.750 м^3
 0.7 кг/м^3, V = 0.643 м^3
 0.8 кг/м^3, V = 0.563 м^3
 0.9 кг/м^3, V = 0.500 м^3
 1.0 кг/м^3, V = 0.450 м^3
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота