В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Vla9D
Vla9D
20.02.2022 21:22 •  Информатика

Напишите программу в питоннайти в ряду последовательных значений сумму элементов кратных трём.​​

Показать ответ
Ответ:
dodmitry
dodmitry
24.05.2020 19:45

Решение в скриншоте


Напишите программу в питоннайти в ряду последовательных значений сумму элементов кратных трём.​​
0,0(0 оценок)
Ответ:
resetmac
resetmac
24.05.2020 19:45

n=int(input('сколько значений?'))

sum=0

for i in range(1, n):

   if i%3 == 0:

       sum += i

print(sum)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота