В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
2005NeZnayka2005
2005NeZnayka2005
17.10.2020 13:29 •  Информатика

Напишите программу в Питоне. Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делятся на 3 и при этом заканчиваются на 4. Программа должни вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4.

Показать ответ
Ответ:
vipnikita20199
vipnikita20199
24.01.2021 00:16

Объяснение:

inputStr = input().split()

result = 0

for i in range(0,8):

   if (inputStr[i][-1] == '4') and (int(inputStr[i]) % 3 == 0):

       result+= 1

print(result)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота