Напишите программу в Паскале, высчитывающую объем цилиндра (формула объем=пи*R^2*h), значения радиуса и высоты вводятся с клавиатуры, константа задаётся через раздел констант.
В ней не должно быть команды процедура (procedure)
Неверно - отправлю жалобу, ваш ответ удалят, а снимут. Не пытайтесь.
Program Z;
const pi = 3.14;
var R,h,V:real;
begin
V:=0;
writeln('Введите R, затем h');
read (R,h);
V:=pi*sqr(R)*h;
write(V);
end.