Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Iliawer
06.04.2021 10:59 •
Информатика
Напишите программу в паскале с использованием цикла с переменной, которая выводит на экран чётные степени числа 2 от 2^10 до 2^2 в порядке убывания.
Показать ответ
Ответ:
ніка37654
08.10.2020 06:01
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
for var i:=10 downto 2 do if i.IsEven then writeln('2^',i,'=',2**i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ismailov34667
18.01.2022 16:41
8вопрос: что можно сделать с объектами таблицы, для того чтобы облегчить поиск? выберите несколько из 4 вариантов ответа: 1) удалить некоторые из них 2) сгруппировать...
polinfasdfg
03.12.2022 11:13
Укажите порядок действий для удаления строки из таблицы в текстовомпроцессоре microsoft word? укажите порядок следования всех 5 вариантов ответа: __ в диалоговом...
Иa411
03.03.2021 09:03
Вычислите: ((1& 0)v1)& (1va) если можно, то решение поподробнее,...
sssooonnnyyyaaa1
04.02.2020 22:37
Почему некоторые компьютеры называют персональными? из за их размеров ,мз за их мощности,из за правил пользования ....
Ларкия
12.01.2023 20:07
Вкакой системе счисления выполняется равенство 12*13=211? укажите число-основание системы счисления....
WoudBack1
30.05.2022 23:30
Надо! написать на python решение : вводится число n. если это число трехзначное и кратно 3 то выведите да , в противном случае нет...
urazukov
25.05.2020 02:45
Расшифруй по координатам таблицы фразу: (1;1) (2;3) (2;5) (3;2) (2;1) (1;3). Какая пословица выражает смысл этой фразы?...
vovavo2007
16.04.2021 05:51
Можно с решением При переводе в дискретную форму аналогового сигнала длительностью 2 мин 8 сек использовалась частота дискретизации 32 Гц и 16 уровней дискретизации....
cosmoniksplay9
16.11.2022 04:42
Андрей пишет письмо Деду Морозу, пользуясь 32-символьным алфавитом. Саша пишет письмо Деду Морозу, пользуясь 16 символьным алфавитом. Письмо Андрея содержит 150...
Alasp
18.09.2021 22:43
Техническое обеспечение автоматизированной системы (аис) представляет собой 1) совокупность средств и методов построения информационного фонда системы 2) совокупность...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
//Версия 3.3, сборка 1634
begin
for var i:=10 downto 2 do if i.IsEven then writeln('2^',i,'=',2**i);
end.