В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
temaganenko
temaganenko
04.05.2022 08:57 •  Информатика

Напишите программу в паскале (решение): известна масса каждого человека из группы. верно ли, что масса самого тяжелого из них превышает массу самого легкого более чем в 2 раза?

Показать ответ
Ответ:
wasuablezko
wasuablezko
12.03.2019 10:00

var min,max: integer;

a: real;

begin

write("vvedite massi vseh ludei iz gruppy: ");

read(a);

min: =a;

while (a> 0) do

begin

read(a);

if (a> max) max: =a;

if (a< min) min: =a;

end;

a: =max/min;

if (a> 2) then write("verno") else write("neverno");

readln

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота