В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Напишите программу в паскале по : первая бригада может выполнить за а дней , а вторая за в дней . за сколько дней обе бригады выполнят , работая вместе?

Показать ответ
Ответ:
datskivvera1
datskivvera1
17.02.2020 02:55

имя существительное.

я помню, как я сидела на уроках языка, и учитель рассказывал, что такое словообразование.

на следующий день я, к своему огорчению, не сделала . а оно было: выучить правило, что же такое это самое словообразование.

когда меня вызвали к доске, я вспомнила начало: имя словообразование - это исходная часть а дальше забыла. но тогда был счастливый день, я и я вспомнила, и сказала:

"словообразование- это образование новых слов от похожих. например, работа - работник. и работник, это слово, которое образовалось с словообразования"

учительница поставила мне 5 (или какая у вас самая высокая и я довольная пошла домой.

из того дня я поняла одно: даже если я не знаю четко правило, можно пересказать его своими словами, и все получиться.

0,0(0 оценок)
Ответ:
dashkin21
dashkin21
09.04.2021 09:16
Program rand_max;
  const
    size=8;
  var
    main_mas: array [1..size] of integer;
    i,nchet,proizv:integer;
  begin 
        nchet:=0; 
        proizv:=1; 
        randomize; 
        writeln('Исходный массив:'); 
        for i:=1 to size do  begin   
           main_mas[i]:=random(11);   
           write(' ',main_mas[i],' ');   
           if (Odd(main_mas[i])) then      
                begin       
                    inc(nchet);       
                    proizv:=proizv*main_mas[i];     
                end; 
       end; 
       writeln; 
       writeln('Кол-во нечетных: ',nchet); 
       writeln('Произведениче нечетных = ',proizv);  
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота