В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vvi1310
vvi1310
28.01.2020 15:31 •  Информатика

Напишите программу в паскале, которая будет вычислять сумму n целых чисел. количество чисел n и сами числа пользователь водит с клавиатуры. окно вывода: введите количество чисел для сложения: 3 1 число: 9 2 число: 3 3 число: 1 сумма = 13

Показать ответ
Ответ:
artemplatonov1
artemplatonov1
07.10.2020 10:47
Program n_1;
var n, s, i, v:integer;
begin
s:=1;
writeln('Введите кол-во чисел');
readln(n);
for i:=1 to n do
begin
writeln('Введите число');
readln(v);
s:=s+v;
end;
writeln('s=',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота