В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
movsisjan88
movsisjan88
13.05.2022 02:55 •  Информатика

Напишите программу в паскаль: составить программу для получения в порядке убывания всех делителей данного числа

Показать ответ
Ответ:
yuliyanaumenko2
yuliyanaumenko2
24.05.2020 03:52

program Divisors;

var

N,i: integer;

begin

readln(N);

for i:=N downto 1 do if N mod i = 0 then write(i,' ');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота