Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
полнаума
21.10.2021 02:45 •
Информатика
Напишите программу в паскаль, которая на отрезке от 10 до b находит сумму всех нечетных чисел, кратных трем. (10
Показать ответ
Ответ:
vipmopmop
26.08.2020 22:58
Program pr1;
var i,b:integer; a,s:real;
begin
readln(b);
for i:=1 to b-9 do
begin
readln(a);
if (a mod 3 = 0) and (a mod 2 <> 0) then
s:=s+a;
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
r2973548
08.10.2022 21:02
Найти среднее арифметическое элементов массива из 10 элементов и записать его на место минимального элемента. poscalabc...
sweta210
23.08.2021 13:07
Запишите на языке паскаль следующую команду: если х четное,то уменьшите его на 1 иначе увеличьте в 2 раза (напиши только ветвление,)...
мозгилучше
10.01.2023 13:42
⦁ Составьте алгоритм, в любой форме для решения следующей задачи. Составьте алгоритм с которого можно определить является ли треугольник с заданными длинами сторон...
KseniaK0
28.10.2020 22:50
По данному значению первого числа в последовательности и алгоритма запишите значения трех следующих элементов последовательности: Первое число в последовательности...
Sasha280405
22.01.2021 20:36
2. Начертите в тетради блок-схему вычисления площади параллелограмма S по стороне аи высоте һ. Значения а и һ- это исходные данные, их требуется ввести, S- результат...
snoopelol5
28.06.2021 02:20
Какие возможности не представляют компьютерные словари...
Юма123
02.11.2022 13:47
вас я уже 12 раз акк меняю, будьте добры зараннее большое Арман напечатал html код для создания таблицы...
loooollik
06.02.2021 09:52
ОЧЕНЬ НАДО Який датчик слід використати у програмі?А)доторкається (вказівник миші)доторкався вказівник вишіB)Доторкається кольору()C)колір () торкається ()D) мишу...
Marshall123
17.08.2021 03:38
Подумай любые ли команды может выполнить универсальный исполнитель человек устно сравни его с исполнителем собакой и исполнителем роботом. Попробуй придумать команды,...
lyubalarina04
12.08.2021 12:29
Вычислите значения переменных после выполнения данного алгоритма алгоритм: ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,b:integer; a,s:real;
begin
readln(b);
for i:=1 to b-9 do
begin
readln(a);
if (a mod 3 = 0) and (a mod 2 <> 0) then
s:=s+a;
end;
writeln(s);
end.