В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Напишите программу в паскаль 1) на опытном лесном участке ежегодный прирост древесины – 10%. какое количество ее будет через 6 лет, если в начале года было посажено 20 000 м3

Показать ответ
Ответ:
regina1002
regina1002
05.10.2020 19:09
На паскале давно не писал(синтаксис не помню), но на C++ будет так:
int a;                   
cin>>a;                (типо readln)
for (int i=0; i<6; i++){
        a+=a/100*10;
}
cout<<a;               (типо writeln)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота