В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
katyaibadova
katyaibadova
13.01.2023 06:07 •  Информатика

Напишите программу в pascal для этой : найти минимальное число в последовательности положительных чисел.

Показать ответ
Ответ:
sapesalex
sapesalex
06.10.2020 01:21
Var a, max, i : integer; s, x : string;
begin max:=-1; readln(s); for i:=1 to length(s) do begin x:=copy(s, i, 1); val(x, a); if a>max then max:=a; end; writeln(max);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота