В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Haesiy
Haesiy
07.11.2021 00:03 •  Информатика

Напишите программу в pascal abс, чтобы когда ты вводил число 1-7 , показывал день недели, соответствующий данному числу

Показать ответ
Ответ:
9763
9763
02.07.2020 19:18
Var a:integer;
begin
writeln('введите номер дня недели');
read(a);
case a of
1:writeln('Понидельник');
2:writeln('Вторник');
3:writeln('Среда');
4:writeln('Четверг');
5:writeln('Пятница');
6:writeln('Суббота');
7:writeln('Воскресенье');
else
writeln('Ошибка!');
end;
end.
0,0(0 оценок)
Ответ:
lisadonik
lisadonik
02.07.2020 19:18
Тут с массивом ,так писать меньше было
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота