Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Kikinaxxxxxx
21.10.2022 02:13 •
Информатика
Напишите программу в которой осуществляется ввод длины и ширины прямоугольника с клавиатуры и вывод на экран монитора периметра и площади данного !
Показать ответ
Ответ:
puhova365
02.07.2020 10:56
Program treyg;
var a,b,s,p:integer;
begin
readln(a,b);
s:=a*b;
p:=a+b+a+b;
writeln(s,' ',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
анна2264
06.07.2022 10:21
Придумать короткий рассказ о компьютере...
алекс818
26.12.2020 23:08
Решайте с дано, си, решением и тд: вычислите,какое количество информации содержит 1,5 часовой цветной фильм,если один его кадр содержит около мегабайта информации,а за 1 секунду...
коля725
26.12.2020 23:08
Файл, полное имя которого было d: \мои_документы\klass\spisok1, сохранили в подкаталоге arhiv корневого каталога диска k: . определите полное имя сохраненного файла. выберите...
marta4563556
26.03.2020 18:34
Рассмотрите изображение, представленное ниже. Выберите правильные утверждения нарушения пользователя. (Голова немного наклонена; Монитор должен располагаться на уровне глаз....
surgut186rus
15.02.2021 04:58
Дапустим что сегодня 15 декабря . какой месяц будет через 1000месяцов?...
minickotik
15.02.2021 04:58
Что такое информационная коммуникация...
агаг1
15.02.2021 04:58
Какие возможности человека воспроизводит компьютер ? ?...
Георгий07
30.01.2022 18:09
Введите номер месяца 11 С ноября по ноябрь Введите номер месяца 20 20-й месяц на программе DevC++...
мем23
23.03.2022 21:07
С клавиатуры вводится числа, ввод завершается числом 0. Определить, среднее арифметическое тех введенных двузначных чисел, которые делятся на 5. Вывести нет ,если таких чисел...
rrxxmarta
18.12.2020 22:10
решить информатику! Задание 1 В таб¬ли¬це Dat хра¬нят¬ся дан¬ные из¬ме¬ре¬ний сред¬не¬су¬точ¬ной тем¬пе¬ра¬ту¬ры за 10 дней в гра¬ду¬сах (Dat[1] — дан¬ные за пер¬вый день,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,s,p:integer;
begin
readln(a,b);
s:=a*b;
p:=a+b+a+b;
writeln(s,' ',p);
end.